

 <style>
    #subscribeBtn:hover{
        background-color:#FFFFFF;
    }
    </style>
    <!doctype html>
<html lang="en-US" ng-app="tracker.app">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport"
              content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script type="text/javascript">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</script>

        
		
        <link rel="profile" href="//gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.canadianshipper.com/xmlrpc.php"/>

        <!--[if IE 7]>
        <link rel="stylesheet"
              href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
        <![endif]-->

		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Truckers taking precautions to fight COVID 19 amid spreading concerns - Canadian Shipper</title>
<meta name="description" content="Long-haul truckers are playing an important role in bringing supplies into Canada, but some people are concerned not enough is being done to ensure they"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truckers taking precautions to fight COVID 19 amid spreading concerns - Canadian Shipper" />
<meta property="og:description" content="Long-haul truckers are playing an important role in bringing supplies into Canada, but some people are concerned not enough is being done to ensure they" />
<meta property="og:url" content="https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/" />
<meta property="og:site_name" content="Canadian Shipper" />
<meta property="article:type" content="post" />
<meta name="author" content="John Tenpenny-2326" />
<meta property="article:tag" content="commercial truck drivers" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="driver health and safety" />
<meta property="article:tag" content="employee health" />
<meta property="article:tag" content="Health &amp; Safety" />
<meta property="article:tag" content="Transportation &amp; Logistics" />
<meta property="article:tag" content="Canadian trucking" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="driver safety" />
<meta property="article:tag" content="health and safety" />
<meta property="article:tag" content="newsletter" />
<meta property="article:section" content="Transportation &amp; Logistics" />
<meta property="article:published_time" content="2020-04-13T03:16:20-04:00" />
<meta property="og:image" content="https://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<meta property="og:image:secure_url" content="https://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianshipper.com/#website","url":"https://www.canadianshipper.com/","name":"Canadian Shipper","potentialAction":{"@type":"SearchAction","target":"https://www.canadianshipper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/#webpage","url":"https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/","inLanguage":"en-US","name":"Truckers taking precautions to fight COVID 19 amid spreading concerns - Canadian Shipper","isPartOf":{"@id":"https://www.canadianshipper.com/#website"},"datePublished":"2020-04-13T03:16:20-04:00","dateModified":"2020-04-13T03:16:20-04:00","author":{"@id":"https://www.canadianshipper.com/#/schema/person/68d5b892516d58987b631a2e5de72dd9"},"description":"Long-haul truckers are playing an important role in bringing supplies into Canada, but some people are concerned not enough is being done to ensure they"},{"@type":["Person"],"@id":"https://www.canadianshipper.com/#/schema/person/68d5b892516d58987b631a2e5de72dd9","name":"John Tenpenny","image":{"@type":"ImageObject","@id":"https://www.canadianshipper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ace483373f09ac309d1108c43a87ae6b?s=96&d=mm&r=g","caption":"John Tenpenny"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianshipper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Feed" href="https://www.canadianshipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Comments Feed" href="https://www.canadianshipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Truckers taking precautions to fight COVID 19 amid spreading concerns Comments Feed" href="https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianshipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canadianshipper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianshipper.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianshipper.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/pubx.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cs-styles-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/custom.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianshipper.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianshipper.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianshipper.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadianshipper.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003383431","token":"7070bccc19","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/strap-extras.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.canadianshipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianshipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianshipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.canadianshipper.com/?p=1003383431' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Ftruckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns%2F1003383431%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Ftruckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns%2F1003383431%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianshipper.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} .twitter-timeline, .twitter-timeline-rendered {height:250px;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><link rel="icon" href="https://www.canadianshipper.com/wp-content/uploads/2019/07/cropped-SHIPPER-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianshipper.com/wp-content/uploads/2019/07/cropped-SHIPPER-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.canadianshipper.com/wp-content/uploads/2019/07/cropped-SHIPPER-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canadianshipper.com/wp-content/uploads/2019/07/cropped-SHIPPER-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-36', 'auto');
  ga('set', 'contentGroup1', 'post');
  ga('set', 'contentGroup2', '2020-04-13');
  ga('set', 'contentGroup3', 'John Tenpenny-2326');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
        <!-- Google Tag Manager -->
        <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
              'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
              j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
              '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
          })(window, document, 'script', 'dataLayer', 'GTM-5G48TP');</script>
        <!-- End Google Tag Manager -->

        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
        <![endif]-->

        <!-- dfp start -->
        <script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            googletag.cmd.push(function () {
                var pubService = googletag.pubads();
                pubService.collapseEmptyDivs();

                googletag.pubads().setTargeting("publisher", "Transportation");

	            googletag.pubads().setTargeting("site", "SHIPPER");
                  
                                       
                    // googletag.pubads().setTargeting('exclusive', 'exclusive');
                    // googletag.pubads().setTargeting('sponsor', 'top-broker-summit');
     	                        var leaderboard_mapping = googletag.sizeMapping()
                    .addSize([767, 0], [728, 90])
                    .addSize([0, 0], [300, 90])

                    .build();
                googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-2')
                    .defineSizeMapping(leaderboard_mapping)
                    .addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-2').addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_300x250_S4_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-6').addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_728x90_S2_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-3')
                        .defineSizeMapping(leaderboard_mapping)
                        .addService(googletag.pubads());

                googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
                googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
                googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-1403025754774-0-oop').addService(googletag.pubads());

                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                  if (event.slot.getAdUnitPath() === '/95740733/ANLP_Float_SV_ROS_BIG-network') {
                    document.getElementById('div-gpt-ad-1403025754774-0-oop').style.display = 'none';
                  }
                });

                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>
        <!-- dfp end -->

        <!-- maps -->
		    </head>
   

<body class="post-template-default single single-post postid-1003383431 single-format-standard wp-custom-logo">
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G48TP"
                height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager -->

    <header class="masthead" id="newcom-header-masthead">
		        <div class="masthead-inner">
            <nav role="navigation" id="navbar-wrapper">
				
                    <div class="navbar navbar-default">
                        <div class="container">
                            <h1 class="logo visible-sm visible-md visible-lg">
                                <a href="https://www.canadianshipper.com/"
                                   title="Canadian Shipper"
                                   rel="home"
                                   style="background-image:url(/wp-content/uploads/logos/ctl-logo.png)">
									Canadian Shipper                                </a>
                            </h1>

                            <a href="https://www.canadianshipper.com/"
                               title="Canadian Shipper" rel="home"
                               class="visible-xs">
                                <img src="/wp-content/uploads/logos/ctl-logo.png"
                                     alt="Canadian Shipper"
                                     style="width:280px;margin:10px 0;"/>
                            </a>
                            <ul
                                    class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">
																									
                                <!--li>
                            <a rel="nofollow" href="https://www.canadianshipper.com/wp-login.php">Log in</a>                        </li-->
                                <li><a href="/subscribe"
                                       class="btn btn-default ">Subscribe</a>
                                </li>
                            </ul>
                        </div>
                    </div>

				

                <div id="nav" class="navbar navbar-main navbar-inverse">
                    <div class="container">
                        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                        <button type="button"
                                class="navbar-toggle btn-navbar-menu"
                                data-toggle="collapse"
                                data-target=".navbar-responsive-collapse">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <div class="navbar-collapse collapse navbar-responsive-collapse">
							<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003277181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277181"><a href="https://www.canadianshipper.com/news/">News</a></li>
<li id="menu-item-1003383189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003383189"><a href="https://www.canadianshipper.com/covid-19/">Covid-19 Hub</a></li>
<li id="menu-item-1003277182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277182"><a href="/features">Features</a></li>
<li id="menu-item-1003277199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277199"><a href="/videos">Videos</a></li>
<li id="menu-item-1003277183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277183"><a href="/blogs">Blogs</a></li>
<li id="menu-item-1003277184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277184"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003367033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367033"><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-1003367035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367035"><a target="_blank" href="http://www.surfacetransportationsummit.com/">Surface Transportation Summit</a></li>
</ul>
</li>
<li id="menu-item-1003277208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277208"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003277210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277210"><a href="https://www.canadianshipper.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003375815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003375815"><a href="https://www.canadianshipper.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-1003277209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277209"><a href="https://www.canadianshipper.com/us/">About Us</a></li>
	<li id="menu-item-1003277211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277211"><a href="https://www.canadianshipper.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003277212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277212"><a href="https://www.canadianshipper.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                              <ul class="nav navbar-nav navbar-left">
                              <li id="social-nav" style="padding-top:5px">
<a class="pull-left social-icon" target="_blank" href="//twitter.com/CanadianShipper 
"><i class="fa fa-lg fa-twitter-square" aria-hidden="true"></i></a>
<a class="pull-left social-icon" target="_blank" href="//www.linkedin.com/company/canadian-shipper/ 
"><i class="fa fa-lg fa-linkedin-square" aria-hidden="true"></i></a>
                                </li>
                        </ul>
							                                <ul class="nav navbar-nav navbar-right">
                                    <li>
                                        <form role="search" method="get"
                                              id="searchform"
                                              action="https://www.canadianshipper.com/">
                                            <input name="s" id="s" type="text"
                                                   class="form-control"
                                                   placeholder="Search">
                                        </form>
                                    </li>
                                </ul>
							                        </div>
                    </div>
                </div>
            </nav>
    </header><!-- end of header -->



    <div class="ad">
        <div class="container">
            <div class="row">
                <div class="col-md-12 text-center" id="">
                    <div id="div-gpt-ad-3406187699805779-2">
                        <script type='text/javascript'>
                          googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-3406187699805779-2');
                          });
                        </script>
                    </div>
                </div>
                                 <!-- <div class="col-lg-3 text-center" id="dfp-leaderboard-right"> -->
                    <!-- <div id="div-gpt-ad-3406187699805779-6">
                        <script type='text/javascript'>
                          googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-3406187699805779-6');
                          });
                        </script>
                    </div> -->
										
                <!-- </div> -->
            </div>
        </div>
    </div>


<div class="container">
    <div id="wrapper">
    <div class="visible-print">
        <img src="/wp-content/uploads/logos/ctl-logo.png"
             alt="Canadian Shipper"/>
    </div>
		<div class="row">
						<div class="col-md-9" id="newcom-single-left">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							Truckers taking precautions to fight COVID 19 amid spreading concerns													</h2>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								April 12, 2020 <br/>
												
								by Kelly Geraldine Malone The Canadian Press							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianshipper.com/category/health-and-safety/" rel="category tag">Health &amp; Safety</a></li><li><a href="https://www.canadianshipper.com/category/transportation-and-logistics/" rel="category tag">Transportation &amp; Logistics</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianshipper.com/keyword/commercial-truck-drivers/">commercial truck drivers</a></li><li><a href="https://www.canadianshipper.com/keyword/covid-19/">covid-19</a></li><li><a href="https://www.canadianshipper.com/keyword/driver-health-and-safety/">driver health and safety</a></li><li><a href="https://www.canadianshipper.com/keyword/employee-health/">employee health</a></li>				        	
					        	</ul>
							
							<!-- related companies-->
												        							
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">	
						<p>Long-haul truckers are playing an important role in bringing supplies into Canada, but some people are concerned not enough is being done to ensure they aren’t transporting COVID-19 with them.</p>
<p>“They get the four-question screening &#8230; There’s no actual physical scan. There’s not a temperature scan,” said Jim Willett, mayor of Coutts, Alta.</p>
<p>His village sits next to one of the busiest United States border crossings in Western Canada, and Willett said he sees semi-trailers going back and forth all day.</p>
<p>While he has a lot of respect for the drivers, Willett said he fears they may not be reporting symptoms or be may not be aware they have the virus, especially if they are coming from hard-hit areas in the U.S.</p>
<p>“My problem is with the screening that goes on with those truckers, they are basically on an honour system. Even though 95 per cent of them are honourable, there’s always those that aren’t,” the mayor said. “So, I am worried that that is going to be a continual source of infection.”</p>
<p>There have been over a half-million confirmed cases of COVID-19 in the U.S. and more than 20,000 deaths. Canada has over 23,000 reported cases and more than 650 fatalities.</p>
<p>The border between the two countries closed to most travellers last month, the first such closure since Confederation in 1867. It is still open to people and businesses providing essential services.</p>
<p>Canada Border Services Agency is working with the Public Health Agency of Canada, said CBSA spokeswoman Rebecca Purdy in an email.</p>
<p>When crossing the border, drivers are asked the purpose of their travel and if they are feeling unwell. Purdy said border agents are also trained to observe any signs of illness. If it’s deemed drivers can pass, they are given a public health handout with information about the virus.</p>
<p>Truckers, and others who are exempt from the border closure and the mandatory 14-day isolation period for returning travellers, are still required to continually self-monitor for symptoms and practise proper self-isolation measures.</p>
<p>The Public Health Agency of Canada is responsible for bringing in measures like thermal screening, Purdy said. During the SARS outbreak in 2003, Purdy said those checks were done at airports but weren’t effective in stopping the infectious disease from crossing borders.</p>
<p>She could not say if or how many long-haul trucks have not been allowed into Canada due to COVID-19.</p>
<p>“The border has gone through a major transformation unlike anything we have seen before,” said Stephen Laskowski, president of the Canadian <em>Trucking</em> Alliance.</p>
<p>It took monumental planning and co-operation between governments in both countries and the trucking industry, he added in an interview from Toronto.</p>
<p>As people see the world slow down around them, it is necessary to have long-haul truckers still out on the road delivering essential supplies, Laskowski said. Precautions are being taken to ensure drivers and inspectors are safe.</p>
<p>Everyone is practising social distancing, hand sanitizer and washing is being promoted and more inspector booths have been opened. Most locations have gone to a cashless system as well, Laskowski said. Documents on best practices may also be given to drivers and inspectors.</p>
<p>Washing hands and grabbing a meal _ things that seemed easy a few months ago _ have been challenging for drivers, said Laskowski. But there has been a lot of encouragement from the public.</p>
<p>When drivers aren’t on the clock, they are following the same rules as everyone else, said Laskowsi.</p>
<p>“These are very challenging times for everyone, not just the trucking industry.”</p>
							
						</div><!-- the-content -->
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=https%3A%2F%2Fwww.canadianshipper.com%2F%3Fp%3D1003383431" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Ftruckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns%2F1003383431%2F&title=Truckers+taking+precautions+to+fight+COVID+19+amid+spreading+concerns&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=https://www.canadianshipper.com/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/shippers-look-to-stop-the-spread-of-covid-19-with-new-safety-measures/1003383095/" rel="bookmark" title="Permanent Link to Shippers look to stop the spread of Covid-19 with new safety measures">Shippers look to stop the spread of Covid-19 with new safety measures</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/trucking-firm-responds-to-covid-19-crisis/1003383137/" rel="bookmark" title="Permanent Link to Trucking firm responds to COVID-19 crisis">Trucking firm responds to COVID-19 crisis</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/ontario-officials-call-on-business-support-to-keep-goods-moving/1003383313/" rel="bookmark" title="Permanent Link to Ontario officials, unions call on business support to keep goods moving">Ontario officials, unions call on business support to keep goods moving</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/free-meal-for-truck-drivers-off-trans-canada-highway-in-manitoba/1003383366/" rel="bookmark" title="Permanent Link to Free meal for truck drivers off Trans-Canada Highway in Manitoba">Free meal for truck drivers off Trans-Canada Highway in Manitoba</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/transportation-and-logistics/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns/1003383431/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianshipper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003383431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dff1f150d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form>	</div><!-- #respond -->
										
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3" id="newcom-single-right">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-0" style="width: 300px; height: 250px;"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-0'); });
	</script></div>
<br/>
<div id="div-gpt-ad-3406187699805779-1" style="width: 300px; height: 250px;"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-1'); });
	</script></div>
<br/>
<div id="div-gpt-ad-1392237979481-2" style=""><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-2'); });
</script></div>
<br>
<div id="div-gpt-ad-1392237979481-6" style=""><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-6'); });
</script></div>
<br/>
<a class="twitter-timeline" href="https://twitter.com/CanadianShipper" data-tweet-limit="3">Tweets by CanadianShipper</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div></div></div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianshipper.com/transportation-and-logistics/air-canada-modifies-three-aircraft-to-transport-cargo/1003383428/" rel="prev">Air Canada modifies three aircraft to transport cargo</a></li>
					<li class="pull-right"></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
	          

    </div> <!-- /container -->
	<div id='div-gpt-ad-3406187699805779-3' style="display:inline-block;margin:0px 0px 25px 0px;text-align:center;">
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-3'); });
                </script>
                </div>
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->
<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">

        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003277194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277194"><a href="https://www.canadianshipper.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003277195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277195"><a href="https://www.canadianshipper.com/contacts/">Contacts</a></li>
<li id="menu-item-1003277196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277196"><a href="https://www.canadianshipper.com/advertise/">Advertise</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/uploads/2014/10/footer-logo.png" alt="Canadian Shipper" /></div>
		</div>
                            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3><a href="https://www.canadianshipper.com/digital-archive/march-2020/"><img src="https://www.canadianshipper.com/wp-content/uploads/2020/03/CS-DE-01032020_rev-300x397.jpg" class="" alt=""></a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a> <a href="/digital-archive" class="btn btn-sm btn-default btn-block btn-print-archive">Browse Print Archives</a></div>            </div>

            <div class="col-md-5 col-md-offset-1">

              
<div id="footer3">
<h3> Trending</h3>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled tweets">
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/summary-of-government-help-available-to-businesses-during-covid-19/1003383377/" class="wpp-post-title" target="_self">Summary of government help available to businesses during COVID-19</a></li>
<li><a href="https://www.canadianshipper.com/blogs/basics-freight-transportation-financial-management/" class="wpp-post-title" target="_self">The Basics of Freight Transportation Financial Management</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/ac-cargo-recognized-for-service-as-it-moves-forward-during-covid-19-crisis/1003383389/" class="wpp-post-title" target="_self">AC Cargo recognized for service as it moves forward during COVID-19 crisis</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/dr-donald-why-the-u-s-president-keeps-touting-an-unproven-covid-19-treatment/1003383394/" class="wpp-post-title" target="_self">Dr. Donald: why the U.S. president keeps touting an unproven COVID 19 treatment</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/trade-set-to-plunge-as-covid-19-pandemic-upends-global-economy-wto/1003383396/" class="wpp-post-title" target="_self">Trade set to plunge as COVID-19 pandemic upends global economy: WTO</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/feds-fast-track-citizenship-for-researcher-exploring-covid-19-supply-chain/1003383392/" class="wpp-post-title" target="_self">Feds fast track citizenship for researcher exploring COVID 19 supply chain</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/3m-makes-deal-with-white-house-says-canada-will-continue-to-receive-n95-masks/1003383385/" class="wpp-post-title" target="_self">3M makes deal with White House, says Canada will continue to receive N95 masks</a></li>

</ul>

</div>
            </div>
        </div><!-- end of row -->
        <br/><br/><br/>
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003277186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277186"><a href="https://www.canadianshipper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003277188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277188"><a href="https://www.canadianshipper.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003277187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277187"><a href="https://www.canadianshipper.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <!-- <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div> -->
            <div class="col-lg-4">
            <ul class="nav navbar-nav navbar-left">
              <li>Follow Us:</li>
            <li id="social-nav">
<a class="pull-left social-icon" target="_blank" href="//twitter.com/CanadianShipper 
"><i class="fa fa-2x fa-twitter-square" aria-hidden="true"></i></a>
<a class="pull-left social-icon" target="_blank" href="//www.linkedin.com/company/canadian-shipper/ 
"><i class="fa fa-2x fa-linkedin-square" aria-hidden="true"></i></a>
              </li>
      </ul>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">
                                           <img src="/wp-content/themes/pubx-canadianshipper/images/newcom-logo.png" alt="NEWCOM" style="height:15px;"/><br/>
                        <small>&copy; 2020 Newcom Media Inc.</small>
                                    </span>
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1064152676;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?guid=ON&script=0"/>
</div>
</noscript>

<!--MV Script-->
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MVf.js"></script>
    <script type="text/javascript">
        var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
    </script>
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MV.js">
    </script>
<!--End MV Script--><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<div id='div-gpt-ad-1403025754774-0-oop'>
  <script type='text/javascript'>
    googletag.cmd.push(function () {
      googletag.display('div-gpt-ad-1403025754774-0-oop');
    });
  </script>
</div>

<div set-auth-cookie/>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d48f45aeaf","applicationID":"26974617","transactionName":"NABXYhMFXUpRVEANVg1KdFUVDVxXH0RdCl4PAA==","queueTime":0,"applicationTime":429,"atts":"GEdUFFsfTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
