

 <style>
    #subscribeBtn:hover{
        background-color:#FFFFFF;
    }
    </style>
    <!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport"
              content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

        
		            <link rel="icon" type="image/png"
                  href="/wp-content/uploads/sites/17/2014/11/favicon.ico"/>
		
        <link rel="profile" href="//gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.canadianshipper.com/xmlrpc.php"/>

        <!--[if IE 7]>
        <link rel="stylesheet"
              href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
        <![endif]-->

		
<!-- This site is optimized with the Yoast SEO plugin v5.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>‘Napping on NAFTA’: Harper blasts Trudeau government handling of negotiations - Canadian Shipper</title>
<meta name="description" content="Washington, DC — Stephen Harper has come out against his successor’s handling of NAFTA negotiations with the United States, with the former prime minister"/>
<link rel="canonical" href="https://www.canadianshipper.com/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Napping on NAFTA’: Harper blasts Trudeau government handling of negotiations - Canadian Shipper" />
<meta property="og:description" content="Washington, DC — Stephen Harper has come out against his successor’s handling of NAFTA negotiations with the United States, with the former prime minister" />
<meta property="og:url" content="https://www.canadianshipper.com/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/" />
<meta property="og:site_name" content="Canadian Shipper" />
<meta property="article:tag" content="Canada-Mexico trade" />
<meta property="article:tag" content="cross-border trade" />
<meta property="article:tag" content="NAFTA" />
<meta property="article:tag" content="newsletter" />
<meta property="article:tag" content="us-canada trade" />
<meta property="article:section" content="Financial Management" />
<meta property="article:published_time" content="2017-10-28T15:35:56-04:00" />
<meta property="og:image" content="https://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<meta property="og:image:secure_url" content="https://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canadianshipper.com\/","name":"Canadian Shipper","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canadianshipper.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianshipper.com\/transportation-and-logistics\/napping-nafta-harper-blasts-trudeau-government-handling-negotiations\/1003375131\/","sameAs":[],"@id":"#organization","name":"Canadian Shipper","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianshipper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Feed" href="https://www.canadianshipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Comments Feed" href="https://www.canadianshipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; ‘Napping on NAFTA’: Harper blasts Trudeau government handling of negotiations Comments Feed" href="https://www.canadianshipper.com/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianshipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianshipper.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/pubx.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cs-styles-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianshipper.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianshipper.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.canadianshipper.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianshipper.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/bootstrap.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/strap-extras.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.canadianshipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianshipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianshipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.canadianshipper.com/?p=1003375131' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fnapping-nafta-harper-blasts-trudeau-government-handling-negotiations%2F1003375131%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fnapping-nafta-harper-blasts-trudeau-government-handling-negotiations%2F1003375131%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianshipper.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} .twitter-timeline, .twitter-timeline-rendered {height:250px;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.canadianshipper.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=20e32a377a&wpp_id=1003375131';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-36', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
        <![endif]-->

        <!-- dfp start -->
        <script type='text/javascript'
                src='//partner.googleadservices.com/gampad/google_service.js'>
        </script>
        <script language="JavaScript">
          GA_googleAddAttr("publisher", "Transportation");
          GA_googleAddAttr("site", "CTL");
        </script>

        <script type='text/javascript'>
          (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
          })();
        </script>

        <script type='text/javascript'>
          googletag.cmd.push(function () {
            var pubService = googletag.pubads();
            pubService.collapseEmptyDivs();

            googletag.pubads().setTargeting("publisher", "Transportation")
            googletag.pubads().setTargeting("site", "SHIPPER");

			  
			  
            var leaderboard_mapping = googletag.sizeMapping()
                .addSize([767, 0], [728, 90])
                .addSize([0, 0], [300, 90])
                .build();

            googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-2').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S4_RON_BIG-Network', [300, 250], 'div-gpt-ad-1392237979481-6').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-2')
                .defineSizeMapping(leaderboard_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineOutOfPageSlot('/95740733/ANLP_Float_SV_ROS_BIG-network', 'div-gpt-ad-1403025754774-0-oop').addService(googletag.pubads());

            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
              if (event.slot.j === '/95740733/ANLP_Float_SV_ROS_BIG-network') {
                document.getElementById('div-gpt-ad-1403025754774-0-oop').style.display = 'none';
              }
            });

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script>
        <!-- dfp end -->

        <!-- maps -->
		    </head>
   

<body class="post-template-default single single-post postid-1003375131 single-format-standard wp-custom-logo">

    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G48TP"
                height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
          'gtm.start':
              new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-5G48TP');</script>
    <!-- End Google Tag Manager -->


    <header class="masthead" id="newcom-header-masthead">
		        <div class="masthead-inner">
            <nav role="navigation" id="navbar-wrapper">
				
                    <div class="navbar navbar-default">
                        <div class="container">
                            <h1 class="logo visible-sm visible-md visible-lg">
                                <a href="https://www.canadianshipper.com/"
                                   title="Canadian Shipper"
                                   rel="home"
                                   style="background-image:url(/wp-content/uploads/logos/ctl-logo.png)">
									Canadian Shipper                                </a>
                            </h1>

                            <a href="https://www.canadianshipper.com/"
                               title="Canadian Shipper" rel="home"
                               class="visible-xs">
                                <img src="/wp-content/uploads/logos/ctl-logo.png"
                                     alt="Canadian Shipper"
                                     style="width:280px;margin:10px 0;"/>
                            </a>
                            <ul
                                    class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">
																									
                                <!--li>
                            <a rel="nofollow" href="https://www.canadianshipper.com/wp-login.php">Log in</a>                        </li-->
                                <li><a href="/subscribe"
                                       class="btn btn-default ">Subscribe</a>
                                </li>
                            </ul>
                        </div>
                    </div>

				

                <div id="nav" class="navbar navbar-main navbar-inverse">
                    <div class="container">
                        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                        <button type="button"
                                class="navbar-toggle btn-navbar-menu"
                                data-toggle="collapse"
                                data-target=".navbar-responsive-collapse">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <div class="navbar-collapse collapse navbar-responsive-collapse">
							<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003277181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277181"><a href="https://www.canadianshipper.com/news/">News</a></li>
<li id="menu-item-1003277182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277182"><a href="/features">Features</a></li>
<li id="menu-item-1003277199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277199"><a href="/videos">Videos</a></li>
<li id="menu-item-1003277183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277183"><a href="/blogs">Blogs</a></li>
<li id="menu-item-1003277184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277184"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003367033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367033"><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-1003367035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367035"><a target="_blank" href="http://www.surfacetransportationsummit.com/">Surface Transportation Summit</a></li>
</ul>
</li>
<li id="menu-item-1003277208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277208"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003277210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277210"><a href="https://www.canadianshipper.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003277698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277698"><a href="https://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
	<li id="menu-item-1003277209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277209"><a href="https://www.canadianshipper.com/us/">About Us</a></li>
	<li id="menu-item-1003277211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277211"><a href="https://www.canadianshipper.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003277212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277212"><a href="https://www.canadianshipper.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>							                                <ul class="nav navbar-nav navbar-right">
                                    <li>
                                        <form role="search" method="get"
                                              id="searchform"
                                              action="https://www.canadianshipper.com/">
                                            <input name="s" id="s" type="text"
                                                   class="form-control"
                                                   placeholder="Search">
                                        </form>
                                    </li>
                                </ul>
							                        </div>
                    </div>
                </div>
            </nav>
    </header><!-- end of header -->



    <div class="ad">
        <div class="container">
            <div class="row">
                <div class="col-lg-9 text-center" id="dfp-leaderboard-left">
                    <div id="div-gpt-ad-3406187699805779-2">
                        <script type='text/javascript'>
                          googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-3406187699805779-2');
                          });
                        </script>
                    </div>
                </div>
                                <div class="col-lg-3 text-center" id="dfp-leaderboard-right">
                    <div id="div-gpt-ad-3406187699805779-6">
                        <script type='text/javascript'>
                          googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-3406187699805779-6');
                          });
                        </script>
                    </div>
										
                </div>
            </div>
        </div>
    </div>


<div class="container">
    <div id="wrapper">
    <div class="visible-print">
        <img src="/wp-content/uploads/logos/ctl-logo.png"
             alt="Canadian Shipper"/>
    </div>
		<div class="row">
						<div class="col-md-9" id="newcom-single-left">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							‘Napping on NAFTA’: Harper blasts Trudeau government handling of negotiations													</h2>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								October 28, 2017 <br/>
												
								by Alexander Panetta The Canadian Press							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianshipper.com/category/financial-management/" rel="category tag">Financial Management</a></li><li><a href="https://www.canadianshipper.com/category/sustainability/" rel="category tag">Sustainability</a></li><li><a href="https://www.canadianshipper.com/category/transportation-and-logistics/" rel="category tag">Transportation &amp; Logistics</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianshipper.com/keyword/canada-mexico-trade/">canada-mexico trade</a></li><li><a href="https://www.canadianshipper.com/keyword/canada-us-trade/">Canada-US trade</a></li><li><a href="https://www.canadianshipper.com/keyword/cross-border-trade/">cross-border trade</a></li><li><a href="https://www.canadianshipper.com/keyword/nafta/">NAFTA</a></li>				        	
					        	</ul>
							
							<!-- related companies-->
												        							
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">	
						<p>Washington, DC — Stephen Harper has come out against his successor’s handling of NAFTA negotiations with the United States, with the former prime minister declaring the negotiations in real peril in a memo titled, “Napping on NAFTA.”</p>
<p>The memo was obtained by The Canadian Press and it criticizes the Trudeau government in several areas: For too quickly rejecting U.S. proposals, for insisting on negotiating alongside Mexico, and for promoting progressive priorities like labour, gender, aboriginal and environmental issues.</p>
<p>The former prime minister says he was worried by what he heard during a recent trip to Washington, where he discussed NAFTA at an event but did not publicly share his misgivings about the Trudeau government.</p>
<p>“I came back alarmed,” said the Oct. 25 letter signed by Harper, and sent to clients of his firm Harper &amp; Associates.</p>
<p>“I fear that the NAFTA re-negotiation is going very badly. I also believe that President (Donald) Trump’s threat to terminate NAFTA is not a bluff&#8230; I believe this threat is real. Therefore, Canada’s government needs to get its head around this reality: it does not matter whether current American proposals are worse than what we have now. What matters in evaluating them is whether it is worth having a trade agreement with the Americans or not.”</p>
<p>The current government was not pleased by the letter.</p>
<p>Officials in Ottawa accused the former prime minister of essentially negotiating in public — against the government of Canada. They called the release of the two-page note ill-timed and perplexing.</p>
<p>“This is a gift to the Americans,” said one current Canadian official.</p>
<p>“There’s nothing Wilbur Ross and Robert Lighthizer (from the trump administration) want to see more than prominent Canadians standing up to suggest making concessions to the Americans. Make no mistake: Wilbur Ross and Robert Lighthizer will be very happy with this letter.”</p>
<p>The memo accuses the Canadian government of stubbornness on several fronts.</p>
<p>First, it suggests Canada has been too quick in rejecting American proposals as a “red line,” or “poison pill.” He said such knee-jerk refusals are only a viable strategy if you truly believe Trump cannot cancel NAFTA — an assessment Harper does not share.</p>
<p>Second, he suggests the government made a tactical error by co-operating too closely with Mexico. He says Trump campaigned on constant complaints about Mexico, not Canada, and Harper appears to suggest it was unwise of the Liberals to insist upon renegotiating a trilateral NAFTA: “How did we get ourselves in this position?&#8230; The elephant is Mexico&#8230; In fact, the U.S. is both irked and mystified by the Liberals’ unwavering devotion to Mexico.”</p>
<p>Third, he criticizes the Liberals for pursuing their progressive trade policies in these talks: “Did anyone really think that the Liberals could somehow force the Trump administration into enacting their agenda — union power, climate change, aboriginal claims, gender issues? But while the Canadian government was doing that, the Americans have been laying down their real demands.”</p>
<p>Finally, he accuses the Liberals of bungling other disputes over lumber and airplanes. Harper says the Liberals passed up on a chance to renew the softwood lumber agreement in exchange for supporting the Trans-Pacific Partnership, and he says their subsidies to Bombardier set the stage for huge tariffs today.</p>
<p>The Liberals say that last point about softwood lumber is based on a falsehood.</p>
<p>They say there was never a softwood settlement on the table, and that claims to the contrary are wrong. As for the progressive trade agenda, they point to recent polls showing that improved labour and environmental standards in NAFTA are exceptionally popular in the U.S., and they say some of these provisions could help win crucial ratification votes from Democrats to actually get an eventual deal through the U.S. Congress.</p>
<p>“It is a bit sad,” said a second Canadian official, requesting anonymity.</p>
<p>“He’s basically saying we need to make more concessions to the Americans, turn our backs on workers, turn our backs on softwood workers&#8230; put thousands of aerospace workers out of work.”</p>
<p>&nbsp;</p>
							
						</div><!-- the-content -->
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=https%3A%2F%2Fwww.canadianshipper.com%2F%3Fp%3D1003375131" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=https://www.canadianshipper.com/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fnapping-nafta-harper-blasts-trudeau-government-handling-negotiations%2F1003375131%2F&title=%E2%80%98Napping+on+NAFTA%E2%80%99%3A+Harper+blasts+Trudeau+government+handling+of+negotiations&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=https://www.canadianshipper.com/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/freeland-touts-made-canada-nafta-approach-meet-advisory-panel/1003374856/" rel="bookmark" title="Permanent Link to Freeland touts &#8220;made in Canada&#8221; NAFTA approach, meet with advisory panel">Freeland touts &#8220;made in Canada&#8221; NAFTA approach, meet with advisory panel</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/art-not-getting-deal-trump-tactics-seen-way-kill-nafta/1003374995/" rel="bookmark" title="Permanent Link to The art of not getting a deal: Trump tactics seen as way to kill NAFTA">The art of not getting a deal: Trump tactics seen as way to kill NAFTA</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/nafta-great-deal-negotiation-still-required-round-1-talks-ends/1003374518/" rel="bookmark" title="Permanent Link to NAFTA: &#8216;Great deal of negotiation&#8217; still required after Round 1 of talks ends">NAFTA: &#8216;Great deal of negotiation&#8217; still required after Round 1 of talks ends</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianshipper.com/transportation-and-logistics/nafta-u-s-demands-end-supply-management-canadian-dairy-poultry-eggs/1003375047/" rel="bookmark" title="Permanent Link to NAFTA: U.S. demands end to supply management in Canadian dairy, poultry, eggs">NAFTA: U.S. demands end to supply management in Canadian dairy, poultry, eggs</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/transportation-and-logistics/napping-nafta-harper-blasts-trudeau-government-handling-negotiations/1003375131/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianshipper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003375131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd2aeee3ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
										
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3" id="newcom-single-right">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-0" style="width: 300px; height: 250px;"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-0'); });
	</script></div>
<br/>
<div id="div-gpt-ad-3406187699805779-1" style="width: 300px; height: 250px;"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-1'); });
	</script></div>
<br/>
<div id="div-gpt-ad-1392237979481-2" style=""><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-2'); });
</script></div>
<br>
<div id="div-gpt-ad-1392237979481-6" style=""><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392237979481-6'); });
</script></div>
<br/>
<a class="twitter-timeline" href="https://twitter.com/CanadianShipper" data-tweet-limit="3">Tweets by CanadianShipper</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div></div></div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianshipper.com/transportation-and-logistics/va-q-tec-lufthansa-cooperate-transporting-pharmaceuticals/1003375127/">va-Q-tec and Lufthansa cooperate in transporting pharmaceuticals</a></li>				
					<li class="pull-right"></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">

        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003277194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277194"><a href="https://www.canadianshipper.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003277699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277699"><a href="https://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
<li id="menu-item-1003277195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277195"><a href="https://www.canadianshipper.com/contacts/">Contacts</a></li>
<li id="menu-item-1003277196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277196"><a href="https://www.canadianshipper.com/advertise/">Advertise</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/uploads/2014/10/footer-logo.png" alt="Canadian Shipper" /></div>
		</div>
                            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3><a href="https://www.canadianshipper.com/digital-archive/september-october-2017/"><img src='https://www.canadianshipper.com/wp-content/uploads/2017/09/CS-DE-20170901-ml-300x397.jpg' width='300' height='397' class='' alt='' /></a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a> <a href="/digital-archive" class="btn btn-sm btn-default btn-block btn-print-archive">Browse Print Archives</a></div>            </div>

            <div class="col-md-5 col-md-offset-1">

              
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="list-unstyled tweets">
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/cn-rail-hiring-spree-surprised-laid-off-workers-passing-jobs/1003375103/" title="CN Rail on hiring spree after being surprised by laid off workers passing on jobs" class="wpp-post-title" target="_self">CN Rail on hiring spree after being surprised by laid off workers passing on jobs</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/nafta-u-s-hasnt-done-analysis-happens-free-trade-treaty-ends/1003375084/" title="NAFTA: U.S. hasn&#8217;t done analysis on what happens if free trade treaty ends" class="wpp-post-title" target="_self">NAFTA: U.S. hasn&#8217;t done analysis on what happens if free trade treaty ends</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/citt-toronto-area-council-elects-new-chair/1003375099/" title="CITT Toronto Area Council elects new Chair" class="wpp-post-title" target="_self">CITT Toronto Area Council elects new Chair</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/port-vancouver-acquires-three-properties-lower-mainland/1003375077/" title="Port of Vancouver acquires three properties in the Lower Mainland" class="wpp-post-title" target="_self">Port of Vancouver acquires three properties in the Lower Mainland</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/polls-suggest-americans-not-anti-trade-want-help-adjusting/1003375109/" title="Polls suggest Americans not anti trade, but want help in adjusting to it" class="wpp-post-title" target="_self">Polls suggest Americans not anti trade, but want help in adjusting to it</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/nafta-dies-old-canada-u-s-fta-live-right-not-fast-canada/1003375061/" title="If NAFTA dies, old Canada U.S. FTA would live on, right? Not so fast, Canada" class="wpp-post-title" target="_self">If NAFTA dies, old Canada U.S. FTA would live on, right? Not so fast, Canada</a></li>
<li><a href="https://www.canadianshipper.com/transportation-and-logistics/plan-underway-supply-churchill-ice-road-rail-remains-knocked/1003375082/" title="Plan underway to supply Churchill with ice road as rail remains knocked out" class="wpp-post-title" target="_self">Plan underway to supply Churchill with ice road as rail remains knocked out</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>
        </div><!-- end of row -->
        <br/><br/><br/>
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003277186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277186"><a href="https://www.canadianshipper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003277188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277188"><a href="https://www.canadianshipper.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003277187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277187"><a href="https://www.canadianshipper.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">
                                           <img src="/wp-content/themes/pubx-canadianshipper/images/newcom-logo.png" alt="NEWCOM" style="height:15px;"/><br/>
                        <small>&copy; 2017 NEWCOM Business Media</small>
                                    </span>
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1064152676;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?guid=ON&script=0"/>
</div>
</noscript>

<!--MV Script-->
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MVf.js"></script>
    <script type="text/javascript">
        var mvID = 'EE9DE713-1A6C-494B-83DA-58E03D7A28F5';
    </script>
    <script type="text/javascript" src="https://www.cfmediaview.com/js/MV.js">
    </script>
<!--End MV Script-->


<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.canadianshipper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<div id='div-gpt-ad-1403025754774-0-oop'>
  <script type='text/javascript'>
    googletag.cmd.push(function () {
      googletag.display('div-gpt-ad-1403025754774-0-oop');
    });
  </script>
</div>

<div set-auth-cookie/>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d48f45aeaf","applicationID":"26974617","transactionName":"NABXYhMFXUpRVEANVg1KdFUVDVxXH0RdCl4PAA==","queueTime":0,"applicationTime":251,"atts":"GEdUFFsfTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
