

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

    
                <link rel="icon" type="image/png" href="/wp-content/uploads/sites/17/2014/11/favicon.ico" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.canadianshipper.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Germany sees spike in foreign trade - Canadian Shipper</title>
<meta name="description" content="Berlin, Germany--Germany’s federal statistics office, Destatis, has reported a sharp increase in year-on-year foreign trade for January 2017. January’s exp"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Germany sees spike in foreign trade - Canadian Shipper" />
<meta property="og:description" content="Berlin, Germany--Germany’s federal statistics office, Destatis, has reported a sharp increase in year-on-year foreign trade for January 2017. January’s exp" />
<meta property="og:url" content="http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/" />
<meta property="og:site_name" content="Canadian Shipper" />
<meta property="article:section" content="Transportation &amp; Logistics" />
<meta property="article:published_time" content="2017-03-28T10:19:05-04:00" />
<meta property="article:modified_time" content="2017-03-26T10:20:30-04:00" />
<meta property="og:updated_time" content="2017-03-26T10:20:30-04:00" />
<meta property="og:image" content="http://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianshipper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Feed" href="http://www.canadianshipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Comments Feed" href="http://www.canadianshipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Germany sees spike in foreign trade Comments Feed" href="http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianshipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canadianshipper.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/pubx.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cs-styles-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canadianshipper.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canadianshipper.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.canadianshipper.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/bootstrap.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/strap-extras.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.canadianshipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianshipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianshipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.canadianshipper.com/?p=1003373372' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fgermany-sees-spike-foreign-trade%2F1003373372%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fgermany-sees-spike-foreign-trade%2F1003373372%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canadianshipper.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} .twitter-timeline, .twitter-timeline-rendered {height:250px;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.canadianshipper.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=00423f90d1&wpp_id=1003373372';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('canadianshipper.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-36', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>
	<script language="JavaScript">
		GA_googleAddAttr("publisher", "Transportation");
   		GA_googleAddAttr("site", "CTL");		
 	</script>
    
    <script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

    <script type='text/javascript'>        
        googletag.cmd.push(function() {        
            var pubService = googletag.pubads();
			pubService.collapseEmptyDivs();

            googletag.pubads().setTargeting("publisher", "Transportation")
            googletag.pubads().setTargeting("site", "SHIPPER");

                        
                   
            
			googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());            
            googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());          
            googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-1389128691991-12').addService(googletag.pubads());
			             
            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
			<link rel="Stylesheet" type="text/css" href="http://www.canadianshipper.com/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www.canadianshipper.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->     
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END --> 
</head>

<body class="post-template-default single single-post postid-1003373372 single-format-standard wp-custom-logo">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G48TP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5G48TP');</script>
<!-- End Google Tag Manager -->

                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
            <div class="navbar navbar-default">
                <div class="container">                                                      
                    <h1 class="logo visible-sm visible-md visible-lg">                                            
                        <a href="http://www.canadianshipper.com/" title="Canadian Shipper" rel="home" style="background-image:url(/wp-content/uploads/logos/ctl-logo.png)">
                            Canadian Shipper                        </a>                                                                        
                    </h1>                                                                          

                    <a href="http://www.canadianshipper.com/" title="Canadian Shipper" rel="home" class="visible-xs">
                        <img src="/wp-content/uploads/logos/ctl-logo.png" alt="Canadian Shipper" style="width:280px;margin:10px 0;" />
                    </a> 
                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        
                                                         
                                                                                    
                        
                        <!--li>
                            <a rel="nofollow" href="http://www.canadianshipper.com/wp-login.php">Log in</a>                        </li-->
                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                
                    </ul>                 
                </div>
            </div>   

            

            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003277181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277181"><a href="http://www.canadianshipper.com/news/">News</a></li>
<li id="menu-item-1003277182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277182"><a href="/features">Features</a></li>
<li id="menu-item-1003277199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277199"><a href="/videos">Videos</a></li>
<li id="menu-item-1003277183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277183"><a href="/blogs">Blogs</a></li>
<li id="menu-item-1003277184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277184"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003367033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367033"><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-1003367035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367035"><a target="_blank" href="http://www.surfacetransportationsummit.com/">Surface Transportation Summit</a></li>
</ul>
</li>
<li id="menu-item-1003277208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277208"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003277210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277210"><a href="http://www.canadianshipper.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003368424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003368424"><a href="http://www.canadianshipper.com/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-1003277698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277698"><a href="http://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
	<li id="menu-item-1003277209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277209"><a href="http://www.canadianshipper.com/us/">About Us</a></li>
	<li id="menu-item-1003277211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277211"><a href="http://www.canadianshipper.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003277212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277212"><a href="http://www.canadianshipper.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.canadianshipper.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-9">                                        
					<div id="div-gpt-ad-3406187699805779-2">
						<script type='text/javascript'>
							 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-2'); });
						</script>
					</div>                    
                </div>
                <div class="col-md-3">                    
                    <div class="panel panel-default">
                        <div class="panel-body" style="text-align:center">
                            <div id="div-gpt-ad-3406187699805779-6">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-3406187699805779-6');
                                    });
                                </script>
                            </div>
                                                                                </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="/wp-content/uploads/logos/ctl-logo.png" alt="Canadian Shipper" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							Germany sees spike in foreign trade													</h2>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								March 28, 2017 <br/>
												
								by Canadian Shipper							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="http://www.canadianshipper.com/category/transportation-and-logistics/" rel="category tag">Transportation &amp; Logistics</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        
							<!-- related companies-->
												        							
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">	
						<p>Berlin, Germany&#8211;Germany’s federal statistics office, Destatis, has reported a sharp increase in year-on-year foreign trade for January 2017.</p>
<p>January’s exports, relative to January 2016, were 11.8% up, while imports rose at almost the same rate, 11.7%. After calendar and seasonal adjustments were factored in, exports in January 2017 rose 2.7% on the previous month, while imports rose 3%. January’s foreign trade balance for January 2017 also showed a €14.8bn surplus.</p>
<p>Interestingly, the sharpest increase in exports was to countries outside the EU. Year-on-year there was a 17.7% increase in exports to non-EU countries; a c. €10bn rise in value.</p>
<p>The news comes on the back of last month’s report that factory orders in Germany had increased to an 18-month high in December and further underlines Germany’s position as a stable and attractive production and supply location in a challenging economic climate.</p>
<p>“In February this year, Germany Trade &amp; Invest (GTAI) reported record numbers of foreign direct investment projects for 2016, with the largest number of FDI jobs created in production,” said Dr. Benno Bunse, CEO of GTAI.</p>
<p>“These statistics are the continuation of a trend which clearly points to Germany’s position as a preferred location for investment in production facilities, as well as to a reinforcement of the loyalty being shown to the ‘Made in Germany’ label.</p>
<p>“That we are now seeing such volumes heading outside of the EU as well as across the borders within it is a further embellishment of Germany’s global reputation.”</p>
							
						</div><!-- the-content -->
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=http%3A%2F%2Fwww.canadianshipper.com%2F%3Fp%3D1003373372" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.canadianshipper.com%2Ftransportation-and-logistics%2Fgermany-sees-spike-foreign-trade%2F1003373372%2F&title=Germany+sees+spike+in+foreign+trade&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related yarpp-related-none'>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.canadianshipper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003373372' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e43e85403a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
										
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id='div-gpt-ad-3406187699805779-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-0'); });
	</script>
</div>
<br/><br/>
<div id='div-gpt-ad-3406187699805779-1' style='width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-1'); });
	</script>
</div>
<br/><br/>
<a class="twitter-timeline" href="https://twitter.com/JuliaKuzeljevic/lists/canadian-shipper" data-widget-id="554721056402182145">Tweets from https://twitter.com/JuliaKuzeljevic/lists/canadian-shipper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="http://www.canadianshipper.com/transportation-and-logistics/intermodal-terminal-slated-twin-ports-duluth-superior/1003373379/">Intermodal terminal slated for Twin Ports in Duluth and Superior</a></li>				
					<li class="pull-right"></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">

        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003277194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277194"><a href="http://www.canadianshipper.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003277700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277700"><a href="http://www.canadianshipper.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-1003277699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277699"><a href="http://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
<li id="menu-item-1003277195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277195"><a href="http://www.canadianshipper.com/contacts/">Contacts</a></li>
<li id="menu-item-1003277196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277196"><a href="http://www.canadianshipper.com/advertise/">Advertise</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/uploads/2014/10/footer-logo.png" alt="Canadian Shipper" /></div>
		</div>
                            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3><a href="http://www.canadianshipper.com/digital-archive/march-april-2017/"><img src='http://www.canadianshipper.com/wp-content/uploads/2017/03/CS-DE-20170301_rev-ml-300x397.jpg' width='300' height='397' class='' alt='' /></a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a> <a href="/digital-archive" class="btn btn-sm btn-default btn-block btn-print-archive">Browse Print Archives</a></div>            </div>

            <div class="col-md-5 col-md-offset-1">

              
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="list-unstyled tweets">
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/farrow-completes-purchase-national-logistics-services/1003373332/" title="Farrow completes purchase of National Logistics Services" class="wpp-post-title" target="_self">Farrow completes purchase of National Logistics Services</a></li>
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/walmart-canada-delivering-groceries-greater-toronto/1003373359/" title="Walmart Canada delivering groceries in greater Toronto" class="wpp-post-title" target="_self">Walmart Canada delivering groceries in greater Toronto</a></li>
<li><a href="http://www.canadianshipper.com/blogs/major-trends-shaping-freight-transportation-industry-2015/" title="Some Major Trends Shaping the Freight Transportation Industry in 2015" class="wpp-post-title" target="_self">Some Major Trends Shaping the Freight Transportation Industry in 2015</a></li>
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/cn-tfi-international-renew-partnership-agreement/1003373353/" title="CN and TFI International renew partnership agreement" class="wpp-post-title" target="_self">CN and TFI International renew partnership agreement</a></li>
<li><a href="http://www.canadianshipper.com/blogs/ltl-freight-industry-north-america-2017/" title="The LTL Freight Industry in North America in 2017" class="wpp-post-title" target="_self">The LTL Freight Industry in North America in 2017</a></li>
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/ray-mont-expands-prince-rupert/1003373320/" title="Ray-Mont expands at Prince Rupert" class="wpp-post-title" target="_self">Ray-Mont expands at Prince Rupert</a></li>
<li><a href="http://www.canadianshipper.com/features/nafta-differences-between-shipping-to-the-u-s-and-to-mexico/" title="NAFTA: differences between shipping to the U.S. and to Mexico" class="wpp-post-title" target="_self">NAFTA: differences between shipping to the U.S. and to Mexico</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>
        </div><!-- end of row -->
        <br/><br/><br/>
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003277186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277186"><a href="http://www.canadianshipper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003277188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277188"><a href="http://www.canadianshipper.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003277187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277187"><a href="http://www.canadianshipper.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">
                                           <img src="/wp-content/themes/pubx-canadianshipper/images/newcom-logo.png" alt="NEWCOM" style="height:15px;"/><br/>
                        <small>&copy; 2017 NEWCOM Business Media</small>
                                    </span>
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #f-ooter -->
    <div track-cookie="true" track-page-view="http://www.canadianshipper.com/transportation-and-logistics/germany-sees-spike-foreign-trade/1003373372/" track-app-id="www.canadianshipper.com" track-news-article-name="Germany sees spike in foreign trade" track-news-articleID="1003373372" track-news-post-type="post" />
    	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1064152676;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?guid=ON&script=0"/>
</div>
</noscript>


<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/big-tracking/js/jquery.jsonp.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/big-tracking/js/big.tracking.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
        <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
            function listener(event){
                if ( event.origin !== "http://www2.canadianshipper.com" )
                    return;

                console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{
                            case "DE_TN":
                                window.location = "/subscribe/truck-news";
                                break;
							case "DE_TW":
								window.location = "/subscribe/truck-west";
								break;
							case "DE_MT":
								window.location = "/subscribe/fleet-executive";
								break;
                            case "DE_OHS":
                                window.location = "/subscribe/ohs-canada-magazine/";
                                break;
							default:
                                window.location = "/subscribe/print-magazine/";
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
                addEventListener("message", listener, false)
            } else {
                attachEvent("onmessage", listener)
            }

            $(function()
            {
                //if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
                    $.ajax({
                        type: "GET",
                        url: "http://www2.canadianshipper.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
                            //This check prevents the popup if the back button is hit after browsing to another page.														
                            //console.log("success");
                            if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.canadianshipper.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.canadianshipper.com');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    
<!-- BIG_big-publisher_big-site_big-sec_big-subsection_Interstial_SV_ROS_BIG-network -->
	<div id='div-gpt-ad-1389128691991-12' style='width:1px; height:1px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1389128691991-12');
	</script>
	</div>
<div set-auth-cookie/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d48f45aeaf","applicationID":"26974617","transactionName":"NABXYhMFXUpRVEANVg1KdFUVDVxXH0RdCl4PAA==","queueTime":0,"applicationTime":578,"atts":"GEdUFFsfTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
