

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

    
                <link rel="icon" type="image/png" href="/wp-content/uploads/sites/17/2014/11/favicon.ico" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.canadianshipper.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>DHL pickets to go up at Canadian airports - Canadian Shipper</title>
<meta name="description" content="VANCOUVER, B.C.--One of Canada&#039;s largest international parcel shipping companies has received 72-hour strike notice after bargaining between DHL and Unifor"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DHL pickets to go up at Canadian airports - Canadian Shipper" />
<meta property="og:description" content="VANCOUVER, B.C.--One of Canada&#039;s largest international parcel shipping companies has received 72-hour strike notice after bargaining between DHL and Unifor" />
<meta property="og:url" content="http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" />
<meta property="og:site_name" content="Canadian Shipper" />
<meta property="article:tag" content="courier" />
<meta property="article:tag" content="parcel shipping" />
<meta property="article:section" content="Financial Management" />
<meta property="article:published_time" content="2017-02-01T10:28:44-05:00" />
<meta property="og:image" content="http://www.canadianshipper.com/wp-content/uploads/sites/17/2016/04/canadian-shipper-logo-200sq.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianshipper.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Feed" href="http://www.canadianshipper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; Comments Feed" href="http://www.canadianshipper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Shipper &raquo; DHL pickets to go up at Canadian airports Comments Feed" href="http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianshipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canadianshipper.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/pubx.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cs-styles-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canadianshipper.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canadianshipper.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.canadianshipper.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/bootstrap.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/strap-extras.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.canadianshipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianshipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianshipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.canadianshipper.com/?p=1003372935' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianshipper.com%2Ffinancial-management%2Fdhl-pickets-go-canadian-airports%2F1003372935%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianshipper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianshipper.com%2Ffinancial-management%2Fdhl-pickets-go-canadian-airports%2F1003372935%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canadianshipper.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.network-logo {/* display:inline; */} .network-logo img {margin:0 20px;} .twitter-timeline, .twitter-timeline-rendered {height:250px;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.canadianshipper.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ac3945d6df&wpp_id=1003372935';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('canadianshipper.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-36', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>
	<script language="JavaScript">
		GA_googleAddAttr("publisher", "Transportation");
   		GA_googleAddAttr("site", "CTL");		
 	</script>
    
    <script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

    <script type='text/javascript'>        
        googletag.cmd.push(function() {        
            var pubService = googletag.pubads();
			pubService.collapseEmptyDivs();

            googletag.pubads().setTargeting("publisher", "Transportation")
            googletag.pubads().setTargeting("site", "SHIPPER");

                        
                   
            
			googletag.defineSlot('/95740733/ANLP_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());            
            googletag.defineSlot('/95740733/ANLP_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());          
            googletag.defineSlot('/95740733/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_225x90_S2_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/95740733/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-1389128691991-12').addService(googletag.pubads());
			             
            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
			<link rel="Stylesheet" type="text/css" href="http://www.canadianshipper.com/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www.canadianshipper.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->     
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END --> 
</head>

<body class="single single-post postid-1003372935 single-format-standard wp-custom-logo">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G48TP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5G48TP');</script>
<!-- End Google Tag Manager -->

                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
            <div class="navbar navbar-default">
                <div class="container">                                                      
                    <h1 class="logo visible-sm visible-md visible-lg">                                            
                        <a href="http://www.canadianshipper.com/" title="Canadian Shipper" rel="home" style="background-image:url(/wp-content/uploads/logos/ctl-logo.png)">
                            Canadian Shipper                        </a>                                                                        
                    </h1>                                                                          

                    <a href="http://www.canadianshipper.com/" title="Canadian Shipper" rel="home" class="visible-xs">
                        <img src="/wp-content/uploads/logos/ctl-logo.png" alt="Canadian Shipper" style="width:280px;margin:10px 0;" />
                    </a> 
                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        
                                                         
                                                                                    
                        
                        <!--li>
                            <a rel="nofollow" href="http://www.canadianshipper.com/wp-login.php">Log in</a>                        </li-->
                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                
                    </ul>                 
                </div>
            </div>   

            

            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003277181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277181"><a href="http://www.canadianshipper.com/news/">News</a></li>
<li id="menu-item-1003277182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277182"><a href="/features">Features</a></li>
<li id="menu-item-1003277199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277199"><a href="/videos">Videos</a></li>
<li id="menu-item-1003277183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003277183"><a href="/blogs">Blogs</a></li>
<li id="menu-item-1003277184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277184"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003367033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367033"><a href="/events/">Event Calendar</a></li>
	<li id="menu-item-1003367035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003367035"><a target="_blank" href="http://www.surfacetransportationsummit.com/">Surface Transportation Summit</a></li>
</ul>
</li>
<li id="menu-item-1003277208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003277208"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003277210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277210"><a href="http://www.canadianshipper.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003368424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003368424"><a href="http://www.canadianshipper.com/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-1003277698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277698"><a href="http://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
	<li id="menu-item-1003277209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277209"><a href="http://www.canadianshipper.com/us/">About Us</a></li>
	<li id="menu-item-1003277211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277211"><a href="http://www.canadianshipper.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003277212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277212"><a href="http://www.canadianshipper.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.canadianshipper.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-9">                                        
					<div id="div-gpt-ad-3406187699805779-2">
						<script type='text/javascript'>
							 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-2'); });
						</script>
					</div>                    
                </div>
                <div class="col-md-3">                    
                    <div class="panel panel-default">
                        <div class="panel-body" style="text-align:center">
                            <div id="div-gpt-ad-3406187699805779-6">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-3406187699805779-6');
                                    });
                                </script>
                            </div>
                                                                                </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="/wp-content/uploads/logos/ctl-logo.png" alt="Canadian Shipper" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							DHL pickets to go up at Canadian airports													</h2>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								February 1, 2017 <br/>
												
								by Canadian Shipper							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="http://www.canadianshipper.com/category/financial-management/" rel="category tag">Financial Management</a></li><li><a href="http://www.canadianshipper.com/category/human-resources/" rel="category tag">Human Resources</a></li><li><a href="http://www.canadianshipper.com/category/pricing/" rel="category tag">Pricing</a></li><li><a href="http://www.canadianshipper.com/category/transportation-and-logistics/" rel="category tag">Transportation &amp; Logistics</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="http://www.canadianshipper.com/keyword/labour-agreement/">labour agreement</a></li>				        	
					        	</ul>
							
							<!-- related companies-->
												        				        							
								<h4>Companies</h4>						
								<ul class="nav nav-list">
					        		<li><a href="http://www.canadianshipper.com/company/dhl/">DHL</a></li><li><a href="http://www.canadianshipper.com/company/019262782/">Unifor</a></li>				        	
					        	</ul>
														
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">	
						<p>VANCOUVER, B.C.&#8211;One of Canada&#8217;s largest international parcel shipping companies has received 72-hour strike notice after bargaining between DHL and Unifor has stalled.</p>
<p>Unifor&#8217;s 800 members will be in a legal strike position as of Monday, February 6 at 12:01 a.m. E.T. DHL&#8217;s regional offices are located on or near airport properties across Canada, which could cause complications for some airports&#8217; operations.</p>
<p>&#8220;Our goal is to secure fair compensation for the workers who make DHL successful. We&#8217;re left with no other choice if DHL won&#8217;t take concessions off the bargaining table,&#8221; said Mario Santos, Unifor National Representative.</p>
<p>Unifor represents all DHL workers outside of Québec working as express mail couriers and logistics administrators.</p>
							
						</div><!-- the-content -->
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=http%3A%2F%2Fwww.canadianshipper.com%2F%3Fp%3D1003372935" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.canadianshipper.com%2Ffinancial-management%2Fdhl-pickets-go-canadian-airports%2F1003372935%2F&title=DHL+pickets+to+go+up+at+Canadian+airports&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<br/><br/>
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="http://www.canadianshipper.com/transportation-and-logistics/midwest-association-of-rail-shippers-to-explore-how-shippers-and-rails-adapting-to-changing-markets/1003367028/" rel="bookmark" title="Permanent Link to Midwest Association of Rail Shippers to explore how shippers and rails adapting to changing markets">Midwest Association of Rail Shippers to explore how shippers and rails adapting to changing markets</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.canadianshipper.com/energy/federal-budget-offers-supports-infrastructure-electric-vehicles-lng/1003370312/" rel="bookmark" title="Permanent Link to Federal budget offers supports for infrastructure, electric vehicles, LNG">Federal budget offers supports for infrastructure, electric vehicles, LNG</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.canadianshipper.com/financial-management/auto-talks-aim-secure-new-investments-unifor/1003371259/" rel="bookmark" title="Permanent Link to Auto talks aim to secure new investments: Unifor">Auto talks aim to secure new investments: Unifor</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="http://www.canadianshipper.com/financial-management/looking-crystal-ball/1003372533/" rel="bookmark" title="Permanent Link to Looking into the crystal ball">Looking into the crystal ball</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
																								
									<a name="comments" id="comments"></a>
									




    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/financial-management/dhl-pickets-go-canadian-airports/1003372935/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.canadianshipper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003372935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bd647f17c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>				</form>
					</div><!-- #respond -->
											
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id='div-gpt-ad-3406187699805779-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-0'); });
	</script>
</div>
<br/><br/>
<div id='div-gpt-ad-3406187699805779-1' style='width:300px; height:250px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-1'); });
	</script>
</div>
<br/><br/>
<a class="twitter-timeline" href="https://twitter.com/JuliaKuzeljevic/lists/canadian-shipper" data-widget-id="554721056402182145">Tweets from https://twitter.com/JuliaKuzeljevic/lists/canadian-shipper</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="http://www.canadianshipper.com/financial-management/tfi-international-acquires-cavalier-transportation-services/1003372924/">TFI International acquires Cavalier Transportation Services </a></li>				
					<li class="pull-right"></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">

        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003277194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277194"><a href="http://www.canadianshipper.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003277700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277700"><a href="http://www.canadianshipper.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-1003277699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277699"><a href="http://www.canadianshipper.com/hirelogistics/">Hire Logistics</a></li>
<li id="menu-item-1003277195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277195"><a href="http://www.canadianshipper.com/contacts/">Contacts</a></li>
<li id="menu-item-1003277196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277196"><a href="http://www.canadianshipper.com/advertise/">Advertise</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><hr />
<img src="/wp-content/uploads/2014/10/footer-logo.png" alt="Canadian Shipper" /></div>
		</div>
                            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3><a href="http://www.canadianshipper.com/digital-archive/january-february-2017/"><img src='http://www.canadianshipper.com/wp-content/uploads/2017/01/CS-DE-20170101-ml-300x397.jpg' width='300' height='397' class='' alt='' /></a><a href="/digital-edition" class="btn btn-primary btn-block">View Digital Edition</a> <a href="/digital-archive" class="btn btn-sm btn-default btn-block btn-print-archive">Browse Print Archives</a></div>            </div>

            <div class="col-md-5 col-md-offset-1">

              
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="list-unstyled tweets">
<li><a href="http://www.canadianshipper.com/features/nafta-differences-between-shipping-to-the-u-s-and-to-mexico/" title="NAFTA: differences between shipping to the U.S. and to Mexico" class="wpp-post-title" target="_self">NAFTA: differences between shipping to the U.S. and to Mexico</a></li>
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/pmac-replaces-c-p-p-with-new-designation/1000373544/" title="PMAC replaces C.P.P. with new designation" class="wpp-post-title" target="_self">PMAC replaces C.P.P. with new designation</a></li>
<li><a href="http://www.canadianshipper.com/blogs/major-trends-shaping-freight-transportation-industry-2015/" title="Some Major Trends Shaping the Freight Transportation Industry in 2015" class="wpp-post-title" target="_self">Some Major Trends Shaping the Freight Transportation Industry in 2015</a></li>
<li><a href="http://www.canadianshipper.com/financial-management/amoena-partners-sci-retail-solution/1003372891/" title="Amoena partners with SCI on retail solution" class="wpp-post-title" target="_self">Amoena partners with SCI on retail solution</a></li>
<li><a href="http://www.canadianshipper.com/features/fine-tuning-finance/" title="Fine tuning $finance$" class="wpp-post-title" target="_self">Fine tuning $finance$</a></li>
<li><a href="http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" title="DHL pickets to go up at Canadian airports" class="wpp-post-title" target="_self">DHL pickets to go up at Canadian airports</a></li>
<li><a href="http://www.canadianshipper.com/transportation-and-logistics/edmonton-international-airport-strong-2016-led-cargo/1003372876/" title="Edmonton International Airport has strong 2016 led by cargo" class="wpp-post-title" target="_self">Edmonton International Airport has strong 2016 led by cargo</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>
        </div><!-- end of row -->
        <br/><br/><br/>
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003277186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277186"><a href="http://www.canadianshipper.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003277188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277188"><a href="http://www.canadianshipper.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003277187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003277187"><a href="http://www.canadianshipper.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">
                                           <img src="/wp-content/themes/pubx-canadianshipper/images/newcom-logo.png" alt="NEWCOM" style="height:15px;"/><br/>
                        <small>&copy; 2017 NEWCOM Business Media</small>
                                    </span>
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container -->
</footer><!-- end #f-ooter -->
    <div track-cookie="true" track-page-view="http://www.canadianshipper.com/financial-management/dhl-pickets-go-canadian-airports/1003372935/" track-app-id="www.canadianshipper.com" track-news-article-name="DHL pickets to go up at Canadian airports" track-news-articleID="1003372935" track-news-post-type="post" />
    	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script src="//my.hellobar.com/3ae1f2266bce51eb53ecb442c041ff6359c060c0.js" type="text/javascript" charset="utf-8" async="async"></script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1064152676;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1064152676/?guid=ON&script=0"/>
</div>
</noscript>


<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canadianshipper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/big-tracking/js/jquery.jsonp.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/big-tracking/js/big.tracking.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/pubx-canadianshipper/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.canadianshipper.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
    <div class="visible-md visible-lg">
        <div class="modal fade" id="phMessagingModal" tabindex="-1" role="dialog" aria-hidden="true" data-keyboard="false" data-backdrop="static">
            <div class="modal-dialog" style="width:905px; height: 420px;">
                <div class="modal-content">
                    <div class="modal-body" style="padding:10px 0px 5px 10px;">
                        <iframe id="phMessagingIframe" frameborder="0" style="width:860px; height: 350px; margin: 0; padding: 0;"></iframe>
                    </div>
                </div>
            </div>
        </div>
		<input type="hidden" id="uxPPC" value="" />
		<input type="hidden" id="uxPublication" value="" />
    </div>

	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-ajaxtransport-xdomainrequest/1.0.2/jquery.xdomainrequest.min.js"></script>
        <script type="text/javascript">
        // <![CDATA[
        !function($)
        {
            function listener(event){
                if ( event.origin !== "http://www2.canadianshipper.com" )
                    return;

                console.log('event.data: ', event.data);
				var arrAction = event.data.split("|||");

                switch (arrAction[0])
                {
                    case "ActionOkToShow":
                        $('#phMessagingModal').modal('show');
                        break;
                    case "ActionAskmelater":
                    case "ActionNotmyaccount":
                    case "ActionCorrect":
                        $('#phMessagingModal').modal('hide');
                        break;
                    case "ActionEdit":
						$('#phMessagingModal').modal('hide');
                        
						switch ($('#uxPublication').val())
						{
                            case "DE_TN":
                                window.location = "/subscribe/truck-news";
                                break;
							case "DE_TW":
								window.location = "/subscribe/truck-west";
								break;
							case "DE_MT":
								window.location = "/subscribe/fleet-executive";
								break;
                            case "DE_OHS":
                                window.location = "/subscribe/ohs-canada-magazine/";
                                break;
							default:
                                window.location = "/subscribe/print-magazine/";
								break;
						}
                        break;
                    case "ActionViewed":
                        //do nothing
                        break;
                    case "ActionSetPPC":
                        $('#uxPPC').val(arrAction[1]);
						break;
                    case "ActionSetPublication":
                        $('#uxPublication').val(arrAction[1]);
						break;
					}
            }

            if (window.addEventListener){
                addEventListener("message", listener, false)
            } else {
                attachEvent("onmessage", listener)
            }

            $(function()
            {
                //if device screen is large enough to display modal and if no other modals are currently being displayed.
                if ($('#phMessagingModal').parent().is(':visible') && !($('.modal').hasClass('in')))
                {
                    $.ajax({
                        type: "GET",
                        url: "http://www2.canadianshipper.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewal.ashx?a=ActionOkToPopStandalone",
						dataType: "json",
                        cache: false,
						xhrFields: {
							withCredentials: true
						},
                        success: function (data) {
                            //This check prevents the popup if the back button is hit after browsing to another page.														
                            //console.log("success");
                            if (data.PhoenixMessagePopped != "yes") {
								$('#phMessagingIframe').attr('src','http://www2.canadianshipper.com/common_scripts/dotnet/user-controls/phoenix-1to1-messaging/SubscriptionRenewalStandalone.aspx?refSite=www.canadianshipper.com');  
							}
                        },
						error: function (request, status, error) {
							//console.log('ActionOkToPopStandalone request.responseText: ', request.responseText);
							//console.log('ActionOkToPopStandalone status: ', status);
							//console.log('ActionOkToPopStandalone error: ', error);
						}
                    });
                }
            });
        }(window.jQuery);
        // ]]>
    </script>

    
<!-- BIG_big-publisher_big-site_big-sec_big-subsection_Interstial_SV_ROS_BIG-network -->
	<div id='div-gpt-ad-1389128691991-12' style='width:1px; height:1px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1389128691991-12');
	</script>
	</div>
<div set-auth-cookie/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d48f45aeaf","applicationID":"26974617","transactionName":"NABXYhMFXUpRVEANVg1KdFUVDVxXH0RdCl4PAA==","queueTime":0,"applicationTime":568,"atts":"GEdUFFsfTkQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
